Hello,

we are using NW5.0SP6A and BM3.6.
We now want to install 2 new Servers with NW6.5
The Server where the Bordermanager3.6 is running with NW5.0SP6a.
We tried to install the 2 new Servers in our existing tree, but the
installation fails, because of PKI on the Server where BM3.6 is running.

Now we decided to upgrade the Server where the Bordermanager is running
from NW5.0 to NW5.1 temporarly and then to NW6.5. After all we want to
install Bordermanager3.8 on this Server.

Is this the right way ? Does this work ?

Thanks in advance.

Martin