Can someone please help me clear up some confusion. I've read conflicting things. What I had believed was this:

OES2SP1 can be installed either as either Netware or Linux. If it's Netware, then its NW65SP8, and if it's Linux, it's Suse Linux Enterprise Server 10 SP2.

1) Is the above correct??? Do you REALLY have a choice as to how you want to install "OES2SP1"???

2) I keep hearing that novell support for Netware is going to end, and they keep pushing away from Netware towards OES..... DOES THIS ALSO MEAN they are ending support for OES2SP1 installed as Netware??? And thus pushing people away from OES2SP1-netware and towards OES2SP1-linux??