Home

Results 1 to 4 of 4

Thread: No Shortcuts created when doing a silent install using VbS

  1. #1
    Join Date
    Jun 2009
    Posts
    1

    No Shortcuts created when doing a silent install using VbS

    Hello Everyone !

    I have a vb script to do a silent install of BEA Weblogic 8.1SP2. When I push the script and files related to it on a testmachine and execute the script through Zenworks, it installs fine but does not create shortcuts in the Start Menu.

    But when I manully run the script on that test machine, it installs fine and creates shortcuts in the Start menu as well. Is there anything from the Zenworks side, that stops the creation of Shortcuts ?

    The script is pretty straight forward, so I don't think there's anything wrong with the script. Any suggestion, guys ?

    Thanks

  2. #2
    Automatic reply NNTP User

    Re: No Shortcuts created when doing a silent install using VbS

    shiva2golu,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://support.novell.com/forums/


  3. #3
    Craig Wilson NNTP User

    Re: No Shortcuts created when doing a silent install using VbS

    Are the ShortCuts Created in the User's or Machines's StartMenu?
    I suspect you are running in the "System Space" and not the user space.

    You may want to use the "Distribution" Tab to destribute files and
    shortcuts.

    "shiva2golu" <shiva2golu@no-mx.forums.novell.com> wrote in message
    news:shiva2golu.3v2iet@no-mx.forums.novell.com...
    >
    > Hello Everyone !
    >
    > I have a vb script to do a silent install of BEA Weblogic 8.1SP2. When
    > I push the script and files related to it on a testmachine and execute
    > the script through Zenworks, it installs fine but does not create
    > shortcuts in the Start Menu.
    >
    > But when I manully run the script on that test machine, it installs
    > fine and creates shortcuts in the Start menu as well. Is there anything
    > from the Zenworks side, that stops the creation of Shortcuts ?
    >
    > The script is pretty straight forward, so I don't think there's
    > anything wrong with the script. Any suggestion, guys ?
    >
    > Thanks
    >
    >
    > --
    > shiva2golu
    > ------------------------------------------------------------------------
    > shiva2golu's Profile: http://forums.novell.com/member.php?userid=55978
    > View this thread: http://forums.novell.com/showthread.php?t=379605
    >




  4. #4
    Join Date
    Jan 2008
    Location
    Netherlands, the
    Posts
    3,236

    Re: No Shortcuts created when doing a silent install using V

    It's also possible you need to define installing to ' all users ' rather to the installers (system) workspace. Silent installers often hold a switch for that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •