I'm recovering a large amount of email message from several years back for a
legal reasons and I just upgraded to 8.

The way that I have been doing it was to directly access a restored GW PO
using the /ph- switch then when directly accessing that restored copy and I
have logged in as the user in question, I then select open backup and browse
to yet another restored copy (different date) of the same PO to then
"restore" the messages into the the first backed up PO that I accessed
directly. Once I go thought this process, I have a single copy of a user's
email messages for the requested time so I then use a export utility to
export all the messages to an external group.

This all worked fine until I upgraded to 8, now when I open the backup (
FYI - I made my restore location in C1 invalid so in the client it errors
out prompting me for a backup location) I can open copies of my restored
PO's but when I select to restore the message in backup disappears and I
recieve a pop up error 8209 "The path to the file is invalid or the file
does not exist. Specify a vlaid path and file name"

I'm not using long file names for my directories where I restored my PO, I
tried using UNC instead of mapped drives, no luck. Tried using GW 7 client,
no luck. Any idea what I'm missing? The only thing I have tried is
changing the restore location in C1 to the one I want BUT I have about 100
restored locations and it's been easier to change it at the client each time
rather than in C1.