all mails in the restore areas are visible and can be choosed to
restore. the mail disappears in the view of the restore area but does
not reach the referring mailbox. refreshing the view of the restore area
shows the not restored mail again. there are no errors in the logs or on
the client site. this occours often but sporadically. there are no
specific PO's, POA's or clients involved.

08:43:20 036 C/S Login Windows ::GW Id=testuser :: 192.168.1.151
08:43:40 036 User testuser tries to restore from backup location:
BAK-SERVER/VBAKVOL:\GWPO001
08:43:40 036 *** NEW PHYS. CONNECTION, Tbl Entry=12, Socket=265
08:43:46 036 Remote Request From: testuser
08:43:56 036 *** NEW PHYS. CONNECTION, Tbl Entry=13, Socket=170
08:43:56 036 *** NEW APP CONNECTION, Tbl Entry=63, Check ID=1247307073
08:43:56 036 C/S Login Windows ::GW Id=testuser :: 192.168.1.151
08:43:56 036 User testuser tries to restore from backup location:
BAK-SERVER/VBAKVOL:\GWPO001
08:43:56 036 *** NEW PHYS. CONNECTION, Tbl Entry=14, Socket=207
08:43:56 036 *** NEW APP CONNECTION, Tbl Entry=64, Check ID=1247307074
08:43:56 036 C/S Login Windows ::GW Id=testuser :: 192.168.1.151
08:43:56 036 User testuser tries to restore from backup location:
BAK-SERVER/VBAKVOL:\GWPO001
08:43:57 036 *** NEW PHYS. CONNECTION, Tbl Entry=15, Socket=226
08:43:57 036 *** NEW APP CONNECTION, Tbl Entry=65, Check ID=1247307075
08:43:57 036 C/S Login Windows ::GW Id=testuser :: 192.168.1.151
08:43:57 036 User testuser tries to restore from backup location:
BAK-SERVER/VBAKVOL:\GWPO001
08:43:57 036 *** NEW PHYS. CONNECTION, Tbl Entry=16, Socket=268
08:43:57 036 *** NEW APP CONNECTION, Tbl Entry=66, Check ID=1247307076
08:43:57 036 C/S Login Windows ::GW Id=testuser :: 192.168.1.151
08:43:57 036 User testuser tries to restore from backup location:
BAK-SERVER/VBAKVOL:\GWPO001
08:43:58 036 *** NEW PHYS. CONNECTION, Tbl Entry=10, Socket=249
08:43:58 036 *** NEW APP CONNECTION, Tbl Entry=60, Check ID=1247307077
08:43:58 036 C/S Login Windows ::GW Id=testuser :: 192.168.1.151
08:43:58 036 User testuser tries to restore from backup location:
BAK-SERVER/VBAKVOL:\GWPO001
08:43:59 036 *** PHYSICAL PORT DISCONNECTED, Tbl Entry=3, Socket=189
08:44:02 036 *** NEW PHYS. CONNECTION, Tbl Entry=3, Socket=189
08:44:02 036 *** NEW PHYS. CONNECTION, Tbl Entry=17, Socket=281
08:44:02 036 *** NEW APP CONNECTION, Tbl Entry=67, Check ID=1247307078
08:44:13 036 Remote Request From: testuser
08:44:14 036 *** NEW PHYS. CONNECTION, Tbl Entry=17, Socket=281
08:44:22 036 Remote Request From: testuser