What problems will I run into if I upgrade GroupWise from 7 to 8 on a Netware 6.0 server with service pack 5 installed. We are presently running eDirectory version 8.7.3.