I will also post this in the GW7 Client forum as it involves both.

Just upgraded to GW8 (not HP2) The install went ok, nothing on the server appears off. When my users try to open a calendar item they get an error that states US02APSx.VEW is not a vew description file. This happens with the GW7 client. If I upgrade the user to GW8 client it all works fine. I was not planning to push GW8 just yet. Is this a known issue, or is the solution to force the upgraded client down?