Does iManager 2.7 work with NetWare 6.5 SP6, or is 2.6 the current version for that environment?