Hi All

Wierd thing has happened, all of a sudden pxyauth is not doing its job
and refuses to access the internet.

Its been working about year or more, i havent made any obvious
bordermanager changes i can think of, i have patched them to SP5 to be on
the safe side but nothing.

I have the following lines in my proxy.cfg:

[Extra Configuration]
EnableTerminalServerAuthentication=1
RedirectHTTPSRequest=1

[Authentication Ranges]
PrivateRange1=172.19.5.1-172.19.5.5
PrivateRange2=172.16.30.1-172.16.30.99

The private range 1 is the server range.

What happens is you fire up IE:- You get prompted to authenticate, you
put in your details, say i wanted to go to www.novell.com. The address
bar would change to this:-

https://server.newdur.ac.uk/BM-Login/auth-cup
then:-
http://server.newdur.ac.uk/%22http://www.novell.com/%22

With a page can not be displayed message. On the server consone under
logger you can see the session cookie being created which sometimes
appears in the browser.

I am sure this is a border issue rather than the citrix boxes as i
restored the citrix farm to a prior image state when they all worked fine
and still no joy.

Also we have another border server that did work and now it does not!.

I hope someone can help!, im sure someone has put in a filter/rule in
somewhere thats broke this. The border servers are on my lan, not
connected via router and we can communicate by all other means to these
servers (clntrust/ncp etc).

Cheers
Julian