With ZCM 1.3 I was try install ZCM Reporting to SLES 10 x86_64 and take error that this OS not supported (x64). After release SP2 i try install ZCM reporting too and take message, that need to uninstall ZCM Reporting SP1, but it not installing.

When i tell installer to uninstall previous version of ZCM Reporting i take error that it fail.

Any suggestion?