Hi all!

Maybe it wasn't the brightest idea to reply to an 4 month old post... ;)
So, let's try again...

I have the same annoying problem with the spell checker as reported earlier by many others.

I did some testings and found something I would like to share.

I usually have this problem with the language SD (that's Swiss-German),
simply because we use this language here by default. But I was able to
reproduce this with many languages including DE, UK, CZ, CE, CF... but not
US (of course).

Deleting the registry key
HKEY_CURRENT_USER\Software\Novell\Spell Checker\6.1\SD\Settings
and restarting GroupWise fixes the problem for this language. But this reg
key starts to appear again as soon as you run the spell checker, and so does
the problem.

The problem does not come from one of the values in this key. The pure
existence of that "Settings" key itself produced this underlined words!

Now, what I would like to see is a confirmation by someone,... to make sure
it's not just my environment.

Windows XP SP3, GW 8.0.0HP2

How to reproduce:
- Start GroupWise
- open new mail
- Change Spell checker language to Swiss-German (tools > Speller language....)
- Restart GroupWise
- open new mail
- Run the spell checker once to create the reg key (click Spell Check button)
- Restart GroupWise again
- Open a new email and start writing in German...;)

In plain-text you should see the correct words blue underlined, and in
HTML red...

Can anyone please verify this?

Thanks :)