Hello all,

just a quick question for which I cannot find the answer on Novells
BM3.9 Doc site.

Do I have to be on version BM3.8 sp5 to perform an upgrade to BM3.9 or
will any BM3.8 suffice ??

thanks
J