Hi All

I am getting a 103 error when the messenger client attempts to do a automatic update. I have gone through all the docs to configure the web server and such but I am still getting this error. The weird thing is that on my personal client it did update and on all the others I tried it did not and keeps giving that error.

The only thing I can guess at this moment is that all the clients that have had the issue seem to be version 1.0.0 clients.

Any ideas?