Sorry for all the questions, but I would like to get ZCM rolled out for the new school year and I'm having issues.

I have a new ZCM Linux server and it is running well on a half dozen test machines. I tried rolling it out to a lab of computers and ran into some problems.

I installed the ZCM Adaptive agent on one machine (lab01) and verified that all the bundles and policies were working. I then tried to multicast that image to four more computers in the lab (lab02 - lab04) it imaged just fine. (I am still using my ZEN 7 server for that a problem??) The computers all started, but did not pop up the normal box that says to wait to log in while changes are made. I waited and then rebooted all five machines, but none of their names changed. They all came up as lab01 It did not appear to get the image safe data for any of them. So I manually renamed them and rebooted. ZCM launches all the icons, but under "show properties" the adaptive agent still lists them all as lab01.

How can I image in the adaptive agent? Thanks for any help!