Hello All;

I have a client with OES2 (noSP) on SLES 10 SP1. The move-to-sles10-sp2 was installed which now prevents any kernel updates to be installed through the online-updates. From what I read, this shouldn't pose an issue and I can update to OES2 SP1 (and SLES 10 SP2) without and issue, I hope.

OES2/SLES10SP1 came with eDir 8.7.x but eDir 8.8.x was also installed on this server.

When I read the upgrade readme docs, it states;
2.1.13 Upgrading to eDirectory 8.8 Separately Is Not Supported

If you are running OES 1 SP2, do not upgrade to eDirectory 8.8 independently of upgrading to OES 2 SP1.

For example, do not upgrade from eDirectory 8.7.3 to eDirectory 8.8.2 through the oes-edir88 patch channel prior to upgrading to OES 2 SP1. Doing so causes configuration problems that the OES 2 SP1 install is not designed to handle.
The doc refers to OES1 and not OES2. So my question would be; Can I upgrade to OES2SP1/SLES10SP2 without issue? OR will there be a issue upon upgrading with the eDir 8.8 already installed?