Hi Community :-),

I have configure a local group policy on ZCM 10.2 and assign this policy to an user. In this policy i configured a login script and options under computer and user. On my client i have a lot oft errors:POLICYHANDLERS.WinGPPolicy.scriptsDeployErr or but the policy run is aktiv on client. I activate the logs but cant find any solution :-(.

Here a short cut from the Userenv log file:
USERENV(274.458) 16:48:33:817 ProcessGPOs: Processing extension Group Policy Applications
USERENV(274.458) 16:48:33:817 CompareGPOLists: The lists are the same.
USERENV(274.458) 16:48:33:817 CheckGPOs: No GPO changes but couldn't read extension Group Policy Applications's status or policy time.
USERENV(274.458) 16:48:33:817 ProcessGPOs: Extension Group Policy Applications skipped because both deleted and changed GPO lists are empty.
USERENV(274.458) 16:48:33:817 LeaveCriticalPolicySection: Critical section 0x954 has been released.
USERENV(274.458) 16:48:33:817 ProcessGPOs: Computer Group Policy has been applied.
USERENV(274.458) 16:48:33:817 ProcessGPOs: Leaving with 1.
USERENV(274.458) 16:48:33:817 EnterCriticalPolicySectionEx: Entering with timeout 600000 and flags 0x0
USERENV(274.458) 16:48:33:817 EnterCriticalPolicySectionEx: Machine critical section has been claimed. Handle = 0x954
USERENV(274.458) 16:48:33:817 EnterCriticalPolicySectionEx: Leaving successfully.
USERENV(274.458) 16:48:33:817 LeaveCriticalPolicySection: Critical section 0x954 has been released.
USERENV(274.458) 16:48:33:817 GPOThread: Next refresh will happen in 115 minutes
USERENV(fa8.554) 16:48:34:912 GetProfileType: Profile already loaded.
USERENV(fa8.554) 16:48:34:912 GetProfileType: ProfileFlags is 0
USERENV(274.e70) 16:48:34:928 PolicyChangedThread: Leaving

When i remove the userassignment from the policy and restart the client the policy is still aktiv. Is that normal ? How must i remove the policy ?

thanks

Stefan