Hi

After installing GW client 8.0.0 build 84910 (25.10.08), becouse some problems I changed the language interface from Hebrew to English.

Now when trying to login an error window shows "the views for your installation are not installed correctely".

The WS is a Windosw XP and therver a NOWS SBE 2.

Please help.

TIA

Nanu