At risk of sounding like a broken record, after reading all the posts
this forum, I have a problem with Static & Dynamic NAT. Its similar to

others' problems but with a twist.

I recently upgrading a server nw5.1 --> nw6sp2 & bm3.6 --> bm3.7sp1

After I was finished, the server was working wonderfully. NAT was
working, proxy was working, filters were working, etc. 3 hours later,
stopped working for ALL workstations (winxp, win2k, & win98) with
IPs. It continued working for all servers (NT, Solaris, Netware).
was no configuration change in those 3 hours (I was sleeping).

The Setup:

Internet comes into
Router ( which connects to
Borders PUBLIC ( which routes to
Borders PRIVATE ( which connects to
rest of network ( Pretty simple.

Sample workstation ( can ping Borders PUBLIC but not the
with Static and Dynamic NAT enabled.
Sample workstation ( can ping Router and other internet
addresses with Dynamic NAT enabled.

Other Info:
*IPFLT is unloaded
*Secondary IPaddresses are configured correctly
*nat dynamic mode pass thru = on & NAT filtering = Disabled
*There are no duplicate PUBLIC Interfaces in Netinfo
*Default route 0 is set in BM to Router (
*All workstations have BM Private ( as default Gateway
*Updated TCP to 6.15d
*tried backreving NAT.NLM to version in nw51
*Deleted Netinfo.cfg,tcpip.cfg,interfaces,netinfo.chk rebooted server
rebuilt everything

Its amazing that NAT works for my servers but not for the
and that it had worked previously without problems. There is one other

bizarre item I noticed. When I plug in a workstation inbetween the BM

machine and the router and give it an IP addres ( it
communicate (and visa versa) thru the BM NAT with ALL the workstations
Static and Dynamic NAT is enabled. In other words, with Static &
NAT enable, the workstations can reach the BM PUBLIC side but not the

router. wierd.

Any thoughts??