As part of my SP8 upgrade, I installed N65NSS8a.

On the servers with that patch, the AFP version now reports as 2.06.01
(build 185 SP), dated April 7, 2009.

The version in SP8 with without N65NSS8a is reported as 2.07.00 (Build 163
SP), dated November 13, 2008.

Will the correct AFPTCP.NLM please raise it its hand?

Also to note, the AFPTCP from SP7 reports as 2.06.01 (build 363 SP), dated
Sep 14, 2007.

So, did someone at Novell put the wrong version number in the N65NSS8a
patch, or is it really an old version and I need to revent to the one in