Hello all,

I was wondering. Can the old Messenger client (version 2.0) connect to
an upgraded back end (version 2.04)?

I'd like to get the server upgraded without having to bother with the client upgrade right away.

Thanks