I have a bm server with nat on public, vpn, static and dynamic nats.
It all works fine except for one of my static routes pub x.x.x.13 to
private ip 128.x.x.19 . I have a pc inside with a public x.x.x.13 (primary)
and private 128.x.x.19 (secondary) ip bound. The gw is the same as the
public ip of my bm server x.x.x.13 . This works fine if I use a cisco
router. The router responds to the arp requests made by my pc. And have the
cisco setup at several locations to allow checkpoint vpn to function behind
my firewall. Now I put bm in the picture and it does not reply to the
arp requests made by my pc and I am unable to communicate with the outside
world. Filters are down and I checked that they are down. Still no
change. ARP is enabled on the public and private bindings on my bm =server. ARP Proxy is not. What do I need to change to get bm to
reply to my arps or is their a better setup. This is the only I could come up
with. (PS. I know about the arps because I sniffed the packets.)
Thanks in advance.

John M. Fuge
Network Engineer
CNE
Carter Mountain Affiliates, Inc.
Office: 724-538-3400
Fax: 724-538-3501
E-Mail: john@cmatech.com
Incase of an emergency please contact the office directly. All other
email should be directed to support@cmatech.com.

This message and all attachments are confidential and
proprietary property of Carter Mountain Affiliates, Inc. Any
unauthorized distribution, use, disclosure or
review is prohibited. If you believe that you have received this
message in error, please notify the sender by replying to this transmission
and deleteing the message without disclosure.