When I click on the 10.2.1 update and tell it to deploy the update, the page refreshes with the error message at the top basically telling me I need to be on version 10.2 first. But when I click on my ZCM server it tells me I am on version 10.2. Any ideas? I even tried to reapply 10.2 and it went successful.

Image 1

Image 2