Good Afternoon,

My present web server is NW6.5sp3. I was never able to update beyond this because the apache2 would break the Movable Type CMS, which we needed to keep working at the time.

Now, I want to move the web server over to SUSE Linux, and I am left with the problem of updating the MySQL databases from version 4.0.22a to version 5.0.26, to be easily imported onto the new server.

I don't care if Movable Type works anymore, so I am wondering if I just do service pack updates if it will update the apache, php, and My SQL along with it ?

Are there any web guru's out there ?

I can provide more info if needed.

Thank you,