Hi all!
I recently upgraded the GW System Primary Domain, a Secondary Domain and one postoffice (of which I am the only member) to GW 8 hp1 but did NOT upgrade my client running GW7 hp 3.
I know that GroupWise 8 auto accepts appointments that you create but didn't expect it to auto accept the appointments I created with the GW7 client.
Yikes! What else do I need to tell the user community to be aware of if I just upgrade their postoffices and not their clients?
I appreciate any head's up.
Thank you!!
Tommie Sue :o)