With the latest patches for ZFD, the imaging kernel now supports wireless drivers. Clearly, many of us are having issues because machines with WiFi adapters prompt for interface selection.

We've temporarily settled on netdevice=eth0 in settings.txt to turn off this unheralded new feature.

We tried using "brokenmodules" successfully, but we have quite a few different wireless adapters. Long term, that could get sticky.

Dear Novell - is there a better way to disable WiFi in imaging? In a medical environment, there are often computers with multiple ethernet interfaces and there is no guarantee that eth0 isn't crossover connected to some piece of equipment or a printer in a lab.

How about "brokenmodules=wifi"?

Or, maybe... "wifi=whotheheckwantstoimageusingwirelessanywa y"