Home

Results 1 to 3 of 3

Thread: Odd Windows client issue

Hybrid View

  1. #1
    DougB NNTP User

    Odd Windows client issue

    This is a newly-imaged Windows XP machine. The user complains that it
    takes 30 seconds or longer to display the contents of her personal drive
    -- but only if Outlook is running. If Outlook isn't loaded, the folder
    contents come up right away. The real kicker is that Outlook Web Access
    causes the same behavior.

    I checked to see if she has a .PST file on the network, thinking that
    might cause some weirdness, but she does not. Any thoughts? Besides
    FDISK?

  2. #2
    Lance Reynolds NNTP User

    Re: Odd Windows client issue

    Corrupt Windows profile?

  3. #3
    Steven Wilson NNTP User

    Re: Odd Windows client issue

    DougB wrote:
    > This is a newly-imaged Windows XP machine. The user complains that it
    > takes 30 seconds or longer to display the contents of her personal drive
    > -- but only if Outlook is running. If Outlook isn't loaded, the folder
    > contents come up right away. The real kicker is that Outlook Web Access
    > causes the same behavior.
    >
    > I checked to see if she has a .PST file on the network, thinking that
    > might cause some weirdness, but she does not. Any thoughts? Besides
    > FDISK?


    auto archiving running ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •