Our 2000+ clients are receiveing the groupwise 8 client update via the gw software directory defined using the console one snapin so that groupwise prompts the user to update upon opening groupwise on their workstation. Unfortunately, Windows 2000 clients are also being asked to upgrade, the installer also doesnt do anything to detect the OS version, and so GW7 is removed, GW8 fails to install and they are left with no groupwise at all...

This must be some seriously huge mistake to allow groupwise to detect an incompatible version, and then for the GW8 installer to attempt to install on an unsupported platform. Seriously the headaches from this might be enough to push me to Exchange. Can someone suggest a way to avoid this problem? Do I need to stop deploying the client via this method and do manual installs on every system?