I get the error "Unerwartetes Serverergebnis. Servercode: -34. Servernachricht Invalid Device Authentication Information." on 2 Win7 machines.

Used ZCM 10.2.0 with these clients without troubles.
Updated to 10.2.1
Then the problems started with the error mentioned above.

Tried the following already:
  • uninstall of agent, reboot, manual deletion of zenworks-folder and registry, another reboot and redepoly (same error)

  • the following commands

"%ZENWORKS_HOME%\bin\zac.exe" register -u administrator -p XXX https://myserver.mydomain
"%ZENWORKS_HOME%\bin\zac.exe" cc
"%ZENWORKS_HOME%\bin\zac.exe" refresh
  • the following commands: (no success - same error)

%ZENWORKS_HOME%\bin\zac.exe fsg -d
%ZENWORKS_HOME%\bin\zac.exe unr -f
%ZENWORKS_HOME%\bin\zac.exe cc
reg delete HKLM\Software\Novell\Zenworks\PreAgent /v Guid
del "%ZENWORKS_HOME%\cache\zmd" /s /Q
ren "%zenworks_home%\conf\initial-web-service.bak" "initial-web-service"
shutdown -r -t 0
  • removed NIC in device manager: no success

  • Did a fresh install of W7RTM on one of the clients with all the stuff above - no success

I'm going crazy...
4 other machines (2 XP, 1 W7RC1, W7RTM - 2 updated, 2 fresh deployed) are running fine.

Somehow I think, that there are some "traces" of the old versions in the database wich I do not see in the ControlCenter

Please advice!