We have a major issue that is really upsetting our district.

We have recently upgraded everyone to Zen 10.2.0 as well as a new iPrint server on SLES 10 SP2. Users receive their print policies, but some want to install some additional printers around the building. When anyone goes to the iprint.domain.com/ipp website to install a printer it prompts the user to install the latest iprint client.

They already have 5.20 installed within each iprint policy through Zen10, so I'm confused why its thinking they have an older version. I even copied the new nipp client files for WindowsXP to the following directory:


Is there more I need to do? My test environment didn't have this issue.