Reading thru all the previous posts I am guessing that SLP on OESL is
still not directory aware. I am in the process of migrating over to
OES Linux in the district and have the first Linux server installed in
the tree.

The SLP server that has run beautifully for years on Netware will be
going away. In order to guarantee that I had SLP working I had planned
on creating a new Scope, setting up a DA to begin with on my initial
linux server and testing with clients before deploying those settings
to all with DHCP. Eventually there will be 3 DAs (one at each WAN
site), but again I wanted to be sure all the kinks were worked out
BEFORE the Netware server went away.

That said, I am looking at
as a way to solve the problem of SLP on Linux not immediately being
aware of all services on boot or service restart and at the same time
thinking 'this is ridiculous'! - this has worked beautifully for years
without all this manual setup simply by storing those objects in the

Running the latest patches and versions on my OESL server - by any
chance is the latest SLP directory aware before I put this much time
into configuration of something that has been so simple and worked for