I currently have a working version of Zenworks 6.5, but have decided to add the inventory server functionality.

Running the installer gives the following message:
The Installation program has detected that the JVM (java.nlm) is either missing or is an older version on the following servers:

ZENworks 6.5 Desktop Management requires JVM Version 1.4.1 or later.

but when I do java -version at the system console it reports:
java version "1.4.2_18"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_18)
Java HotSpot(TM) Client VM (build 1.4.2, mixed mode)

I am running the standard version of the ZEN 6.5 CD, and plan to Service pack later as I don't have a slip streamed disk.

Can anyone suggest a way that I can make the installation continue.