The links generated when you send an email to team members specify port 8080. I have configured SuSE's firewall to redirect port 80 to port 8080 (and 443 to 8443) as per the documentation. I'm also redirecting 80 to 443 using Apache as per the documentation but I don't think that matters.

8080 is not open.

What is the best method to get working links in email? Firewall redirection? Or can I configure teaming to leave the :8080 out of email links?

Just for clarity, the links that are generated look like

I want

Can this be configured in teaming or do I need to open 8080 on the firewall? (or redirect 8080 to 80 on the gateway's firewall setting for that host?)