I'm so confused....

We have an IBM BladeCenter that we'd like to run OES2 for Linux on. Blade uses iSCSI to get to disks on an iSeries box. I'm still trying to get s straight answer from IBM if x86 is supported for SUSE 10, as they only list EM64T as supported with iSCSI. Another doc lists x86, but I believe that's if using internal (local) disks.

So anyway... assuming we have to use EM64T, will other apps like OES2, GW and Zen Config 10 be supported under 64bit? I think GW runs as 32bit, but does that shut it out of running on 64bit?

thanks in advance

hopefully someone can make sense of what I just said.... : )