I don't believe this causes any issues, but figured I'd double-check.

If you're in a mixed system (so like half is version 8, half is version 7) and you need/want to rebuild a version 7 domain/po, any issues if you use the version 8 snapins to do this?