I installed ZCM 10.1.0 yesterday and would like to patch to the current level. I'm not sure how to go about this...do I need to install 10.2 and then go to 10.2.1? Or can I go from 10.1.0 and install ZCM_10.2.1_Update.zip?