I`ve got a quite simple question, however I haven`t been able to find the correct (and official) answer to it in the last hour.

Is the SLES 10 SP1 and OES2 (security) updates are supported on a NOWS-SBE2 system? Aka the updates that comes from Yast if you do the Customer Center registration? Or only the SBE updates (that comes from the simba portal on port 8181, I guess) are supported?

I know that SLES 10 SP2 and OES SP1 is not supported, but this question is about the SP1 and OES2 channels.