I found this on another thread but it was referring to win 200 install.

I am installing on win xpsp3 box and get the same issues. I have tried uninstalling, registering and unregistering the dll's and ocx files. Nothing seems to work.

================================================== ====
The installation continues fine until it hits the "Registering Modules" section where it blows up.

I get the error:

Error 1904: Module c:\Program Files\Novell\Groupwise\gwabdgl.dll failure. If I select ignore, three other DLLs will pop up that will not register.

The only TID I can find is TID (7000018) which is the exact error that I get but the TID deals with SETUPIP and the response was:

During install, the following error is displayed: Error 1904.Module C:\Novell\GroupWise\gwabdlg.dll failed to register. HRESULT -2147024769. Contact your support personnel. Abort Retry Ignore.

Retry shows the error again.
Ignore continues but displays the same error but with a different file. Ignoring the error successively displays on the files: gwatt1.ocx, gwcls1.dll, gwcma1.dll, gwmim1.ocx and gxmim1.dll.
The install will finish but the client will not start with the error: grpwise.exe - Entry Point Not Found
The procedure entry point ?ProcessMessageIdField@NgwRmFieldListToMime@@UAGKP AUWPF_FIELD@@PAE@Z could not be located in the dynamic link library GWWWW1.dll.
Copy all of the client\win32 directory to the temporary setupip
installation, then run the install.