We do have a terrific problem and one (or maybe some) mailboxes.
Groupwise Server is already V8SP1.

Except some IT-Clients we are still using Groupwise 7.03 Clients at User

We do have several Mailboxes (for central functions) which will be used
via proxy function.

Those mailboxes do have signatures configured.

In one mailbox this signature has been changed days ago.
This has been done (last try) using a gw8 Client.

Deleted the Novell Groupwise signature (with the wrong content) and
created a new one with another name ('testsig') and the right content.

Using a groupwise 8 client proxying into the mailbox and sending an
email only this new signature will be schown.

But using a 7.03 Client you see when send an email and the signsture
window comes up :

- signature content with the wrong text

- selectet signature name in the accoring field is the one from the new
signature ('testsig')

- selecting the drop down you'll still see a Signature named Novell

User have to select the Novell Groupwise sig and the new one back to get
the correct content.

Tried to delete this wrong signature using a GW7 client with direct
logging into this mailbox rather than proxy into it.

But latest at the next day the signature Novell Groupwise ist back in
the mailbox.

Tried gwcheck repairs.

That's absolutely crazy and I have no idea what else I can do?