Hi,

I have a problem with webaccess, after 2 or 3 days my server is up webaccess stop working.
I have this error: 09-22-09 08:11:27 Error: Request rejected because all threads are busy

I increased the number of threads to 50 and I installed groupwise SP1 but no result.

Help me !!!

Thanks.

Pascal

09-22-09 00:00:01 ***** WebAccess Configuration Information *****
09-22-09 00:00:01
09-22-09 00:00:01 General Settings:
09-22-09 00:00:01 Agent Version: 8.0.1 (8/25/2009)
09-22-09 00:00:01 Gateway Home Directory: EOLE/GRPWISE:\GRPWISE\CLADOM\WPGATE\WEBAC80A
09-22-09 00:00:01 NetWare Clustering: Disabled
09-22-09 00:00:01 Server Platform: Novell NetWare 5.70
09-22-09 00:00:01 SNMP: Enabled
09-22-09 00:00:01 Work Directory: SYS:SYSTEM\tmpFiles
09-22-09 00:00:01
09-22-09 00:00:01 Log Settings:
09-22-09 00:00:01 Log File: EOLE/GRPWISE:\GRPWISE\CLADOM\WPGATE\WEBAC80A\000.prc\09 22web.001
09-22-09 00:00:01 Log Level: NORMAL
09-22-09 00:00:01 Max Log File Age (days): 30
09-22-09 00:00:01 Max Log Disk Space (kb): 102400
09-22-09 00:00:01
09-22-09 00:00:01 Client/Server Settings:
09-22-09 00:00:01 IP Address: 10.0.98.70
09-22-09 00:00:01 TCP Port for Incoming Connections: 7205
09-22-09 00:00:01 Client/Server over SSL: Disabled
09-22-09 00:00:01 WebConsole: Disabled
09-22-09 06:33:05 Login failed: marchasy
09-22-09 06:33:05 Login failed: marchasy
09-22-09 06:33:06 Login failed: marchasy
09-22-09 06:33:06 Login failed: marchasy
09-22-09 08:11:24 Error: Request rejected because all threads are busy
09-22-09 08:11:27 Error: Request rejected because all threads are busy
09-22-09 08:11:31 Error: Request rejected because all threads are busy
09-22-09 08:11:34 Error: Request rejected because all threads are busy
09-22-09 08:11:37 Error: Request rejected because all threads are busy
09-22-09 08:11:46 Error: Request rejected because all threads are busy
09-22-09 08:12:27 Error: Request rejected because all threads are busy
09-22-09 08:12:30 Error: Request rejected because all threads are busy
09-22-09 08:12:34 Error: Request rejected because all threads are busy