Hello all,

I am having serious issues with a NetWare 6.5 SP5 server running BM 3.8
SP4_ir3. The system has been stable for several years. However,
recently we started having issues with NAT on the box.

I have searched the TID's and reviewed the suggestions on Craig's site.
While I found several references that describe my problem, I have yet
to find the solution.

Here is the config and issue.

Server has two NICs (Intel Pro 100) and 1.5GB of RAM. Private address
of 10.x.x.x Public address of 24.x.x.x. Routing is working as expected
(although RIP was enabled for some reason, I disabled). NAT is enabled
on the PUB INT in Static and Dynamic mode. All workstations have their
default Gateway configured as the PRI INT of the BM. There are also
several secondary addressses bound on the PUB INT. (They are all within
the customers assigned subnet)

Things work just fine when the server is started. The length of time
that they continue to work varies from a few minutes to hours. All of a
sudden you will not be able to connect via ftp or rdp (no lectures
please :) ) to internet hosts. I have tried to disable the filters.
Even with them disabled you cannot connect to http, https, ftp, etc.
The crazy thing is that proxy based services continue to function even
though NAT has taken a siesta. (I cannot figure that one out.)

In order to get NAT functioning again I can do one of three things.
1. Wait several hours and it seems to right itself. (Sometimes)
2. Restart the server
3. Disable NAT, reinitialize system, enable NAT, reinitialize system

I have checked the TCPIP.CFG file for duplicate entries but did not find
any. The problem has been getting progressively worse. The customer
used to have to re-start the server once a week or so. Now they are
restarting it several times a day.

As part of my troubleshooting I have applied the following updates to
the sever.

-NW6.5 SP5

Does anyone have any suggestions for me? I have also tried searching
for an updated NAT module to no avail. I am getting close to opening an
incident with Novell on this matter. Hopefully someone can think of
something I have not.