I need to figure out the version of GW in use. The system functions
get_APIMajorVersion and get_APIMinorVersion return 2 and 0 respectively. The
domain and PO functions get_Version return 600 for a 7.03 system - which was
upgraded from 6.00. The values in the "NGW: Version" attribute of the domain
and PO objects contained 600. However get_version still returns 600 after
updating these values to 703, and restarting GW. So, get_Version is reading
the version from elsewhere. A registry search did not find a version but I
may have missed it.

Is anyone else using this function reliably? I dont recall problems with the
6.0 to 7.03 upgrade. Or got a better way to determine the version?

TIA, John