I'm at my wits end on this.

We recently purchased a VM environment. 3 Big Servers with tons of Ram, a couple SAN devices, etc...
All is working GREAT!! I've converted all my MS servers over without a problem.

I'm playing around with moving my servers from Netware 6.5 boxes to SUSE linux VM servers.

I'm in the testing phase now, just playing around with things, but I'm trying to build a new VM of SUSE with OES2 and NSS volumes, and can't for the life of me get it work correctly.

Brand new install of SUSE SLES 10 sp2 - Install works great.
I install OES as an "add-on product" the install works great. It creates users, objects,etc.. all in the OU.

When I go to create a NSS pool, I get an error -669.

I've tried partitioning this box several different ways and I always get the same thing. This is a test VM box, so I've deleted it and restart from scratch every time.

I create the VM with 2 hard drives.
sda - create a boot, swap and root partitions
sda1 - leave alone during the install (Actually I've tried several different ways and it always comes back the same)

I've tried the below items and nothing seems to help... I know it's got to be a simple thing!!

Help, help, help!!! I can't for the life of me figure this out.


-634 Error adding volume to NDS
-669 Error updating eDirectory through the iManager Storage plugin
-669 Error when installing and configuring NSS through YAST
-669 Error when updating eDirectory through NSSMU

Tree was renamed. After renaming with tree with either iManager or ndsmerge received error while trying to create a volume object or pool object on an existing volume and pool.

Unable to create the NSS Admin user.

Create a new NSS Admin user object

The command to create the NSS Admin user object is:

nssAdminInstall -a -p -o

example nssAdminInstall -a admin.novell -p novell -o nssAdmin.novell


I've followed the Install OES Linux Guide (Pg 181) where it explains and walks you thru the install
using EVMS