Hi,

we have problems with a oes2(sles10 sp1) virtualized os with vmware server 1.0.5 (installed with VMware-server-1.0.5-80187.i386.rpm) and time drifting.
If i restart the ntpd the time synchr. correct. After a few minutes the time go back/be slow. After a day the time drift away for 5 hours.

The VMware Host-System Configuration:
---------------------------------------
- SUSE Linux Enterprise Server 10 (i586), VERSION = 10, PATCHLEVEL = 1


The VMware Guest-System Configuration:
----------------------------------------
- Novell Open Enterprise Server 2 (i586), VERSION = 2, BUILD = FCS

- SUSE Linux Enterprise Server 10 (i586), VERSION = 10, PATCHLEVEL = 1

- Yast-Konfiguration -> Network Services -> NTP Configuration
--> Automatically Start NTP = During Boot
--> NTP Server configuration = IP-Adr. of the Firewall
--> Advanced Configuration -> IP-Adr. of the Firewall
---> User for Initial Synchronization is active
---> Option = prefer

- /boot/grub/menu.lst -> follow entry "clock=pmtmr" at the end of kernel... was added (after we do that, the server, we had restarted)
- it was recommended of vmware (VMware Self-Service- Timekeeping best practices for Linux)
...
title SUSE Linux Enterprise Server 10 - 2.6.16.54-0.2.12 (bigsmp)
root (hd0,1)
kernel /boot/vmlinuz-2.6.16.54-0.2.12-bigsmp root=/dev/sda2 vga=0x332 resume=/dev/sda1 splash=silent showopts clock=pmtmr
initrd /boot/initrd-2.6.16.54-0.2.12-bigsmp
...

- vmware.vmx configuration:
--> tools.syncTime = "FALSE"

Had someone the same problem? What can I do?

Thanks 4 your answers.

Greetz