I'm new to Novell and OES2, but I've always wanted to try it, ever since NetWare 5. So I finally downloaded the evaluation version of SLES10 SP2 and OES2 SP1b.

So here's the problem I'm hoping you can help me solve: After adding OES2 as an addon-product, I tried to install the OES packages. When I hit the Apply-button (or whatever it is called), I just get lots of dependency errors. So.. what can I do in order to get it working?