I have restored a copy of our live PO to an alternate location and want
to connect to this restored post office with the windows client in
direct mode and restore some mails.

As far as I have read this should be possible, but at the moment I can
not get it working. Whenever I try to connect to the restored PO, the
client just says "unexpected error" inside the login box and after a few
tries it stops itself.

I have done:

- restored the whole PO directory from tape to an empty directory (on an
NSS volume hosted by an OES2 cluster server). I did not restore the
domain or anything else.

- gave the client user (NSS) RWF rights to this directory

- because our POA is running in "client/server only" mode, I have
changed the mode at the live system to allow direct access, also. After
that I copied the new wphost.db to the restored PO directory (replacing
the wphost.db from tape restore). Because it did not solved my problem,
I did a rebuild of the live PO database (like stated in docs, into an
empty directory) and copied this wphost.db into my restore directory.

*Before* I replaced the wphost.db at my restore location, the windows
client immediately connected to the live system by IP instead of using
the path given with the /ph switch.

*After* I replaced the wphost.db the client only shows this kind of
"unexpected error", without an error code.

What do I have to do to gain access?

I don't want to change the configuration of my live system, like
introducing an restore area. I just have to restore some emails and
after that I am going to delete my restored post office.

When I am doing the rebuild of the PO database, do I have to create the
new file into the restore directory directly (instead of placing it into
an empty directory and copying it afterwards)? Does it contain path
names? Problem is, that the restore directory is *not* located in the
same server!

System is:
server: OES2 SP0 with GW 8.0HP2
client: winXP with GW 8.0.1 client (also tried with v7 client, not yet
with 8HP2 client)

Thanks in advance!