Hi everybody

I have 2 servers primary Windows 2008, ZCM 10.2.1

On the PC client: Novell client 4.91 SP2, agent zcm 10.2.1 (and before ZDM 7.2 agent)

User Source: Active Directory and eDirectory

Antivirus: none

.Net: 3.5 sp1

Problem:
When install (and active) User Management of Agent ZCM, the desktop appears 2-3 min after login connexion novell. Whitout User Management, there is no problem.

[ZENLGN-180-184] Log file opened - 08OCT2009 10:46:54.796 - max log size 0KB (0x00000000KB, 0MB)

ZENLGN [180-184] [10:46:54:796] ZenLgnLoginUI entered
ZENLGN [180-184] [10:46:54:796] It would appear that we have been called from the Winlogon process (NWGina.dll)
ZENLGN [180-184] [10:46:54:796] WTSLoadDLL called!
ZENLGN [180-184] [10:46:54:796] WTSLoadDLL returning
ZENLGN [180-184] [10:46:54:796] RegQueryValueEx on value DisablePassiveModeLogin Failed: 2
ZENLGN [180-184] [10:46:54:796] CheckIfLoginAllowed Entered
ZENLGN [180-184] [10:46:54:796] Checking if this machine is an NT Server.
ZENLGN [180-184] [10:46:54:796] Microsoft Windows XP ZENLGN [180-184] [10:46:54:796] Professional
ZENLGN [180-184] [10:46:54:796] CheckIfLoginAllowed returning TRUE
ZENLGN [180-184] [10:46:54:796] IsWorkstationConnected entered
ZENLGN [180-184] [10:46:54:812] IsWorkstationConnected returning 0
ZENLGN [180-184] [10:46:54:812] Calling ZENGetAssociatedRealmNames
ZENLGN [180-184] [10:46:54:828] ZENGetAssociatedRealmNames returned
ZENLGN [180-184] [10:46:54:828] Found Realm : TEST
ZENLGN [180-184] [10:46:54:828] Found Realm : TEST1.COM
ZENLGN [180-184] [10:46:54:828] We found 2 realm(s).
ZENLGN [180-184] [10:46:54:828] Calling ZENIsServerAvailable
ZENLGN [180-184] [10:46:55:656] Returned from ZENIsServerAvavilable
ZENLGN [180-184] [10:46:55:656] RetrieveUsersCachedZenName Entered
ZENLGN [180-184] [10:46:55:656] Create the value name
ZENLGN [180-184] [10:46:55:656] szUsername: STEST
, szTree: HLMA
ZENLGN [180-184] [10:46:55:656] Read the path
ZENLGN [180-184] [10:46:55:656] RetrieveUsersCachedZenName returning: 0
ZENLGN [180-184] [10:46:55:656] Found a user cached Realm name: INTRAHL.COM
ZENLGN [180-184] [10:46:55:656] Cached realm name is in the list of realms. Use it
ZENLGN [180-184] [10:46:55:656] LgnGetPassiveLoginRetryParameters entered
ZENLGN [180-184] [10:46:55:656] *pdwRetryCount = 0
ZENLGN [180-184] [10:46:55:656] *pdwRetryInterval = 15000
ZENLGN [180-184] [10:46:55:656] ZenLgnLogin entered
ZENLGN [180-184] [10:46:55:656] About to call ZENLogin in agent service
ZENLGN [180-184] [10:49:23:515] Returned from calling ZENLogin in agent service

ZENLGN [180-184] [10:49:23:515] LgnSetZenUsernameHistory
ZENLGN [180-184] [10:49:23:515] LgnSetRealmNameHistory
ZENLGN [180-184] [10:49:23:515] CacheUsersZenName Entered
ZENLGN [180-184] [10:49:23:515] Create the value name
ZENLGN [180-184] [10:49:23:515] szUsername: STEST
, szTree: HLMA
ZENLGN [180-184] [10:49:23:515] Now create the ZEN name
ZENLGN [180-184] [10:49:23:515] CacheUsersZenName returning: 0
ZENLGN [180-184] [10:49:23:515] ZenLgnLogin returning 0
ZENLGN [180-184] [10:49:23:515] ZenLgnLoginUI exiting: 0


It's working but it's very too long (2min30 !!)

If you have any ideas ?

Best regards
Tecaxido