Been bashing my head against the wall for sometime with this now. Workstation imports worked perfectly with NW6.5, however I'm having great difficulty getting it to work on SLES10 OES2 SP1.

We have ZDM7 SP1 IR4a HP1. We did not configure the install to use SSL, so didn't point to any certificates. The version of workstation imports has been upgraded from 7.0.1-10.i586 to 7.0.1-11.i586. The service appears to be running. Firewall is switched off.

If I run zwsreg -importserver $IPAddress I get the error:

Could not create the workstation. Make sure that you provide rights for the service by adding the appropriate containers to the containers list in the import policy.
olicy.
Which we have done, and this is the only server with this container.

A DSTrace provides the following:

11:12:31 A6762BA0 LDAP: Cannot resolve NDS name 'CN=PC544600:16:76:43:CE:D5.OU=BOC.O=UCCHI' in ResolveAndAuthNDSName, err = no such entry (-601)
11:12:31 A6762BA0 Agent: Calling DSAResolveName conn:80 for client .JacksonServerPackage:Linux:Workstation Import.BOC.UCCHI.UCCHI.
11:12:31 A6762BA0 LDAP: Base "cn=PC544600:16:76:43:CE:D5,OU=BOC,O=UCCHI" not found, err = no such entry (-601)
11:12:31 A555ABA0 Agent: Calling DSAResolveName conn:80 for client .JacksonServerPackage:Linux:Workstation Import.BOC.UCCHI.UCCHI.
11:12:31 A555ABA0 Agent: Calling NDAPAddEntry conn:80 for client .JacksonServerPackage:Linux:Workstation Import.BOC.UCCHI.UCCHI.
11:12:31 A555ABA0 Agent: NDAPAddEntry failed, no access (-672).
11:12:31 A555ABA0 LDAP: DDCCreateEntryEx failed, err = no access (-672)
Does anyone have any ideas for this? I've recreated the package already with no joy.

Thanks

Haydn