HTTP Status 404 - /gw/webacc


type Status report

message /gw/webacc

description The requested resource (/gw/webacc) is not available.

this is the error message I have after I did an upgrade from netware 6.5sp7 to OES2sp1 on SLED10sp2 with the migration utility. I did only the domain portion with GWIA & WEBACCESS. So my post office are still on netware for now.

I kept all default paths when I did the install. I tried many times to reinstall my agents also with default paths.
All agents running fine with rcgrpwise status and Message flow works ok. but unable to use webaccess yet. grrr. Ofcourse apache2 is running ok. I also can use imanager without any problems. Tomcat5 also running ok. here what I got in the start log of tomcat5 -->

Using CATALINA_BASE: /srv/www/tomcat5/base/
Using CATALINA_HOME: /usr/share/tomcat5
Using CATALINA_TMPDIR: /srv/www/tomcat5/base//temp
Using JAVA_HOME: /usr/lib/jvm/java

I spent several hours trying to make it works. I can monitor gwia and webacess via http console.All running ok. I red a lot of TID and forums about the same problem. but it seem that nobody found the right solution or the discussion was stoped before we got the solution. I was able to have to login screen of the webaccess page previously with the FAMOUS UNABLE TO COMMUNICATE WITH WEBACCESS AGENT! I also tried to remove all object from edirectory and then re-install I'am so tired and a bit frustrated that we can not retrieve how to debug TOMCAT5 and webaccess on OES2 SP1.

PLEASE HELP!! I like linux so much and I want to move all my netware boxes on suse. but now I stuck with this part. Can someone may help me?? I will appreciate SO MUCH!!!