Newbie question... am trying to install the above (doing GW800HP2 first as
my primary is still that version), I extracted the
gw800hp1_full_linux_multi.tar.gz to a directory within an NSS volume on the
SLES server, and when I tried (as per
section 8.4.3 and then choose installing the groupwise agents on linux) to
run ./install from a terminal session on the SLES server, it gives me
permission denied. I then noticed that the owner of the file (and the
entire SDD) was admin (as I had copied it from a Novell Client login as
admin) so I changed the owner to root for all the files, still same result.
I then noticed that the attributes on the file were -rw-rw-rw- so I did a
chmod 766 to make the file executable (not following why the install file
would NOT be executable), this time I didn't get an error, it just came back
to the bash prompt after a moment, and did nothing...

I am logged in as root.

So obviously I'm doing some newbie mistake in reading the documentation.

Any tips, please?

Note that I already extended the tree schema (as this test server is in its'
own tree), and created a secondary domain object for my test.

Thanks in advance