Hi All,

I've got a really perplexing problem. I've got a client who's got GW6

behind a BM3.7SP1 system, and I've got a BM public secondary address
NAT'ed from the BM server to the GW server. While the SMTP and GW
(port 1677) exceptions both work just fine, WebAccess simply does not
to work. If I unload the filters, it immediately starts working.

I've set up a pair of filter exeptions (I also tried this with a
stateful exception, but it didn't work either) like this:

webacc-inb Src: public, any addr, any port Dest: private GW addr,
port 80
webacc-resp Src: private GW addr, tcp port 80 Dest: public, any
addr, any

I've tried deleting and recreating the exceptions, as well as the
service as
well. I've even tried creating the exceptions from both FILTCFG and
iManager, with no luck. For the heck of it, I even added another pair
exceptions as well, for port 7205, even though it's not being used.

When I watch packet captures from the public side of the BM server, I
that the client is repeatedly sending out SYN and retries for that one

packet. The webaccess client never gets back any ACKs.

I tried the TCP IP DEBUG=1, but I wasn't able to follow it, it just
far to fast. In NW 6, is there a way to capture the info?

Any help would be very much appreciated!

Thanks in advance,